Richard's ZR750C1 Restoration Project

Document your ongoing rebuilds and restorations here

Richard's ZR750C1 Restoration Project

Postby Richard » 09 Sep 2017, 19:08

After our forum crashed this year I immediately started missing all the good articles shared by others on the forum, it had been a very good source of information for me and the only way to get it back is to add and share personal stories so here's my 2nd attempt to share what I went through with my 1992 Zephyr ZR750 model C1.

As I mentioned in my introduction topic , last year (July 2016) I decided to get a non chopper model as I started to dislike the steering. As I liked the engine used in my 750 LTD and the Zephyr ZR750 was using sort of the same engine I started looking around for one. There were not too many Zephyrs on the market but I managed to find one quite nearby even and only for some 800 Euro's.

Off I went with my son Rick (so he could drive the car back). The owner had parked it a few years back in his shed and before he used it mainly to ride to work. It didn't look too bad, sure it needed work but earlier on the phone he told me it was in running condition, soon however we found it was not...

After a visual inspection we attempted to start the engine but all it did was a loud click with the headlight weakening while doing so. I first thought about a bad battery so my son jumped on it while running but no matter what gear it was in the rear wheel just slid over the street, no turning over what so ever. The owner said it was put in the shed while running and he was surprised this was happening. By this time I suspected fuel was in one ore more cylinders (fuel lock) but we didn't have the tools to remove the spark plugs. So we agreed to come back at a later date to see if I could fix :geek: the issue.

During the next visit we removed the plugs and tried turning the engine over, I should have put a towel or something over the engine as in this case the fuel went a few meters across the parking lot (with cars parked on it :oops: ). So it was definitely a case of fuel lock and soon after reinstalling the plugs the engine was turning over and came back to live be it very irregular and I had to keep the revs up to prevent the engine from stalling. This was probably also caused by the old fuel I think. Later I found the petcock wasn't closing completely with the engine turned off, dirt from the gas tank caused some leaking through and since it was parked on it's jiffy cylinder number 1 was where the fuel went causing the fuel lock.

Anyway, as the bike itself was looking good enough to ride home I bought it and on my way I filled it up with some fresh fuel making a lot of difference although it was still stalling when throttling down. It was a 50km ride and the engine started to behave more and more like it should. It was clear the bike needed some real maintenance but I did arrive home safely after all :P

This picture is taken a month later with my LTD still in the background (now sold)
Image
Last edited by Richard on 13 Sep 2017, 09:37, edited 1 time in total.
User avatar
Richard
 
Posts: 102
Joined: 24 Aug 2017, 15:35
Location: Zeewolde NL

Re: Richard's ZR750C1 Restoration Project

Postby Richard » 10 Sep 2017, 00:24

It's hard to do this from memory. What were the next steps? Obviously I double checked the working of the brakes, brake disc thickness, brake and carter oil levels, inspected brake oil-lines for any leakage and all seemed to be good enough. Everything electrical seemed to be working although new blinker lights (modern ones) were fitted and both rear ones didn't work. I also had some broken parts (guess it did slide once or twice) and initially I concentrated on making the bike as original as possible with some help from Ebay. So my first order was in August for a clutch handle, a chain guard and the side panel for 85 Euro's coming from Germany. This was just the beginning. By now I think I have spend some 3000 Euro's...

The engine was still hard to start, it started on 2 cylinders with number 2 and 3 after a some 10-20 seconds and I had to use the choke always no matter what temperature we had. By this time I joined this forum and man what a great help that was. I read hundreds of topics from members not active anymore but also those from Freddy and Stu who still are very active and helpful as well (thanks guys!). So over time I learned a lot of the specific issues you may encounter, or should I say you will as I did meet most of them. :evil:

The first major order that went out was for normal maintenance. You know, 10W40 semi-synthetic oil, oil filter, K&N airfilter with special oil spray (little did I know so I ordered a non-OEM one), chain lubrication spray and obviously 4 new spark plugs. I also treated myself on two new shiny covers for the speed and rev dials as the old ones were really gone beyond restoring. Again another 200 Euro's but hey this is a hobby and hobbies do cost money which is perfectly fine with me, at my age and income I can spend a few dimes so no worries here ;)

When replacing the oil and filter I noticed the old oil was both very dirty and thin, I guess the fuel that went into cylinder 1 (fuel lock) also sank down past the piston. It also smelled weird, more like petrol I mean. The good news was that there wasn't any trace of iron parts in it. Anyway after the highly necessary maintenance the bike sort of came back to normal live again. It still rattled, was hard to start and throttle reaction was poor. When riding it showed a performance gap while throttling up but when it finally revved up it went like all hell broke lose, what a power!

Just for fun, this is a picture of my garage. I rent one not far from home for some 200 Euro's a month, not cheap but better than having to work without a decent place at home. And so thinks my wife, no oil stained place behind the house I mean... :lol: Excuse me for the mess, it's much more clean now as I dumped lots of stuff ever since :oops:

Image
Last edited by Richard on 10 Sep 2017, 20:33, edited 1 time in total.
User avatar
Richard
 
Posts: 102
Joined: 24 Aug 2017, 15:35
Location: Zeewolde NL

Re: Richard's ZR750C1 Restoration Project

Postby Richard » 10 Sep 2017, 16:55

August 2016

I looked back in my email archive to see what I did next. Now this became more expensive than initially expected but since I decided this will be my final and last bike I will do it doesn't feel too painful anymore...

So next on the list where parts ordered at CMS in The Netherlands, they have several warehouses loaded with OEM stock around the world so depending on what you order it could take up to a week before your order is shipped as they have to collect your parts possibly from different warehouses.

I ordered the following parts: 4 new blinker lights, 2 handlebar weights with bolts, 2 new mirrors and 4 carburator holders with clamps including 8 mounting bolts. The blinker lights that came with my Zephyr were new smaller types I didn't like, my mirrors and handlebar weights were scratched from probably falling (on both sides...) and finally my carb holders were full of cracks. This time the bill stopped at 430 Euro's...

Installing those new blinker lights was sort of easy but I had to fix the electrical lines going to the rear ones as someone pursued another hobby I guess changing them using terminal blocks and solid :cry: wiring. So I traced the now too short wires back in the wire harness and installed (soldered) longer ones of the same type and color from another old harness I had laying around from another project, they even had the same japanese connectors as the original. Afterwards I taped the harness in with black tape so the end result looks like the original one after all ;)

The handlebar weights looked easy to replace but no... I had to heat one with a torch to be able to loosen its mounting bolt and the other one I had to drill out where I luckily didn't destroy the thread, all I had to do was to run a same size thread cutting tool through it and it was as new :D

I tested the existing carb holders with brake cleaner spray and only one showed some leakage. As I discovered later basically all rubber on my bike is no longer good enough to keep and hence I ordered 4 new ones. Now you have to take care when ordering as 2 different models exist, the ones with an O-ring and the ones without, obviously I got O-ring types but did not order those O-rings. So I cleaned the old ones and repaired the leaking one with some glue (non solidifying) which did the job. It was still reasonable weather so I didn't want to keep the bike in the garage waiting for parts...
User avatar
Richard
 
Posts: 102
Joined: 24 Aug 2017, 15:35
Location: Zeewolde NL

Re: Richard's ZR750C1 Restoration Project

Postby Richard » 11 Sep 2017, 22:18

September 2016

After doing mostly cosmetic repairs it became time to do a deeper inspection of the engine performance etc. First I sort of repaired the exhaust as it was leaking pretty bad, I managed to reduce the noise but couldn't get it closed all the way due the way the exhaust is fitted. The upper shield prevented me from reaching all the holes. Anyway I decided already I wanted a 4-in-1 exhaust so no real issue.

What did bother me much was the poor starting. I expected after replacing the old spark plugs which were completely wasted to have fixed the issue but no. The engine kept starting on just 2 cylinders, tested this by feeling the temperature on the individual down pipes. By this time I had the feeling the engine was running lean, also because I had to keep the choke engaged fully before the other cylinders started to kick in. This was around the time I became a member of this forum, I read dozens of topics but even with all that new knowledge I still had no real clue what was causing it. I did have some great exchange of ideas/knowledge with both Freddy and Stu though ;)

So I did the thorough carb cleaning, not replacing anything yet though and tested for a difference but there really was none, still starting bad and the performance gap. I did find a lot of iron inside the bowls however... By this time the winter struck and although we don't get much snow anymore in Holland it still causes an uncomfortable temperature in my garage dropping to some 5 degrees Celsius. Sure I have a heater but as there is no insulation anywhere I can't really bring the temperature to a more convenient one for a longer period. E.g. I have a concrete floor without insulation and just being on it for an hour or so is causing numb toes so no real fun. :( This year I will probably install some wood-fiberboard plates on the floor to overcome that issue as last year I stopped all garage activities until somewhere in March this year, also because my work was demanding more and more of my time as well during years-end closing and revving up into the new financial year...

Every time I opened up my carbs it looked like this...
Image
Last edited by Richard on 13 Sep 2017, 16:34, edited 5 times in total.
User avatar
Richard
 
Posts: 102
Joined: 24 Aug 2017, 15:35
Location: Zeewolde NL

Re: Richard's ZR750C1 Restoration Project

Postby Richard » 11 Sep 2017, 23:34

March 2017

Since my carb cleaning before the winter didn't have any good results I decided to give them a better cleaning job and overhaul replacing al the parts with the ones available in the popular carb restauration kits you can order everywhere on the Internet, little did I know... I also ordered a set of EBC clutch plates with heavy duty springs as I did experience clutch slipping. Within the same order were some exhaust gaskets and a petcock repair set as I earlier noticed it wasn't fully shutting down the flow of gasoline when turning of the engine (when set to On). Well more about that later as there was a reason for this as I found out the hard way. I also wanted a complete chain kit with front and rear sprockets as those on the bike were really worn down. So out went another order, this time only for some 450 Euros...

After I cleaned the carbs and installed all the new parts it didn't make any difference, actually it became worse even. Needed to use the choke much longer and the performance gap while throttling up was even worse. Interestingly the performance gap was less worse when I used the choke fully engaged while riding, again a sign of a too lean mixture. Running lean was also obvious because the engine was really running hot, it was ticking for a few minutes after a ride... Another matter I discovered was the fact that all carburator bowls had a layer of iron particles laying on the bottom. Checked this with a magnet to be sure it was iron based and the only cause I could think of was a rusty petrol tank which later proofed to be right. Even after installing a fuel filter it still had an iron deposits in those carb bowls, I did check/change the carbs a few times searching for the poor performance cause remember? Installing the carbs on the engine was an event on its own, all the surrounding rubber stuff was hardened by age and for sure I endured a few knuckle scratches while installing them and multiple times as well so it was time to replace those rubbers as well. :D

As I said earlier I did have a number of idea exchanges with Stu and Freddy and during these we also discussed the fuel shut off valve (those pins) being supplied with the carb restoration kits being too long. Longer means earlier shut off and a lower fuel level inside those carb bowls. As I expected the bike to be running lean I decided to again inspect those carbs and specifically payed more attention to the hight of the floaters. Boy o boy what a difference it was, all of them had a diff of 2 mm! So I decided to reinstall the old shutoff pins and this alone made a huge difference to both starting and the performance gap. But although it did make matters much less worse the issues were still present...

Time for some coffee ;)
Image

Compare the float hights, the one on the left using the original float valve, the other one still having the 'new' one, difference measures 2mm!
Image

By this time I ordered a lot of cosmetic and replacement parts at CMS again. I ordered those O-rings for the carb holders so I could mount my new ones :roll: , also 2 ignition coils as one was corroded badly and I just wanted to exclude them as a failure source (bad starting), obviously new spark plug caps, 4 steering bolts as the old ones were too rusty, a set of 28 damper rubbers to be installed between the cylinder fins as I was missing half of them, all the original Kawasaki Zephyr labels and finally both caps from the ignition sensor side and the generator side with their gaskets. The last ones were terribly scratched from falling on both sides :o

Also in March I treated myself on a brand new stainless 4-in-1 Exhaust from Delkevic, partnumber COM27AS. I ordered it directly at Delkevic UK and it was delivered within a week which sometimes is a few weeks coming from the UK. The exhaust has the same sound characteristics as the ones I know from the 80's and awfully loud it was. Too loud so I did install a DB killer later which at least made sure I didn't get a headache anymore :o I got some requests to make a video recording to demonstrate the sound so here it is:



New silencer which is a bit more restrictive to loud sounds
Image

Front side of DB killer
Image
Last edited by Richard on 13 Sep 2017, 21:05, edited 6 times in total.
User avatar
Richard
 
Posts: 102
Joined: 24 Aug 2017, 15:35
Location: Zeewolde NL

Re: Richard's ZR750C1 Restoration Project

Postby Freddy » 12 Sep 2017, 02:30

Hi Richard,
Just picking up on the point about the bike running worse after you fitted the non genuine overhaul kit. You've already picked up on the problem of using the non genuine float valves.

However, I was recently looking for 4 kits (solely to get the bowl gasket and the little 0-ring for the mixture screw). I noticed some sellers having kits with replacement jets, You didn't by any chance purchase those and use the jets? Also, if your sure no one previously has changed the factory jets, just be aware that virtually all the important internals (jets and needle) of the carby vary between the inner and outer carbies. Point being its critical not to get them mixed up.

And if you are planning on taking them off again, consider setting the fuel heights in the bowls using the fuel level method described in the genuine workshop manual. It is a FAR more accurate way to do it because it involves measuring the actual fuel height in the bowl. That's what matters. The factory method is to set it this way, and then just verify the float heights fall within the specified range. Setting the float heights just gives an approximation of the fuel height, and it will vary from carb to carb if done this way no matter how accurate someone is in setting the float heights due to manufacturing variances. Set the fuel levels all dead spot on, and you'll likely find the float height vary by a mm or 2. It's the fuel levels you want all the identical same height (I set mine at the upper spec to increase the AFR) not the float heights.

And just in case people aren't aware, the higher the fuel level in the bowl of a carburetor, the richer will be the air-fuel-ratio (AFR) across the whole operating range. The lower the opposite. The height of the fuel in the bowl affects how easily it is drawn up through the jets by the engine vacuum.
Freddy
 
Posts: 100
Joined: 06 Sep 2017, 12:06
Location: Sydney Australia

Re: Richard's ZR750C1 Restoration Project

Postby Richard » 12 Sep 2017, 19:51

Freddy wrote:However, I was recently looking for 4 kits (solely to get the bowl gasket and the little 0-ring for the mixture screw). I noticed some sellers having kits with replacement jets, You didn't by any chance purchase those and use the jets? Also, if your sure no one previously has changed the factory jets, just be aware that virtually all the important internals (jets and needle) of the carby vary between the inner and outer carbies. Point being its critical not to get them mixed up.

And if you are planning on taking them off again, consider setting the fuel heights in the bowls using the fuel level method described in the genuine workshop manual


Thanks Freddy but that procedure was done carb by carb with parts in separate boxes where needed. No my kits didn't have any jets with them so I reused the old ones which were quite dirty so I expect them to be the original. And no I didn't use the fuel level inspection method as described, it seemed like a hassle to me at the time but now I regret not checking it that way. So whenever the carbs come of again I will recheck those fuel levels just in case ;)
User avatar
Richard
 
Posts: 102
Joined: 24 Aug 2017, 15:35
Location: Zeewolde NL

Re: Richard's ZR750C1 Restoration Project

Postby Richard » 13 Sep 2017, 16:55

April 2017

Having received my last order I first concentrated on the ignition to see if that solved my starting issues, installed those new OEM ignition coils, spark plug caps and double checked the state of the ignition sensor and its wiring. The result was it didn't make any difference to either startup or performance gap. At least I was sure now it is probably caused by the air and/or fuel circuit (at least that was my thinking back then...)

I also had a nasty surprise when replacing the alternator cover. A few days before I already noticed a burning plastic smell but couldn't locate the origin. I expected it to be from the heater which can smell a bit as well at times. Anyway it wasn't the heater but the alternator connector which was badly burned. I have seen this a number of times on Japanese bikes, seems that the current is too much for these connectors when they age. It will get some resistance due to weakening and then it becomes a vicious circle, more resistance more heat causing more resistance and more heat etc to the point where things become too hot and connectors melt down. For the time being I've replaced it with a few AMP connectors but I have to extend the wiring first before installing something more definite.

Image
Image
Image
Image

And on the right side of the engine I had another surprise when I replaced the ignition pickup cover, I guess someone used too much force on the top bolt or maybe it was due to falling over as the old cover did have a dented scratched area. I still have to decide how to repair this but there was still some thread at the end of the hole and it seems to be holding thus far...

Image
Last edited by Richard on 13 Sep 2017, 21:08, edited 2 times in total.
User avatar
Richard
 
Posts: 102
Joined: 24 Aug 2017, 15:35
Location: Zeewolde NL

Re: Richard's ZR750C1 Restoration Project

Postby Richard » 13 Sep 2017, 20:29

May 2017

As I still had start and performance issues and after some knowledge exchange on this forum I decided to go for OEM parts only in the intake circuit. I already had installed an new K&N airfilter but I didn't want to take any changes anymore. I also had a few stripped threads in air intake silencer so I almost ordered all parts like the silencer for the air intake, 4 new carb rubbers for the air inlet side, the 2 foam rubbers used in the airfilter housing, an OEM airfilter and 2 damper rubbers for the airfilter house, it was actually not too expensive this time as the total became 150 Euro.

New parts for the air intake side
Image

Old air intake damper. The foam normally used is typically deteriorated and I replaced it with some oiled sanding foam.
Had to redo it as the glue initially used let go, guess it couldn't stand the oil...
Image
Image

Look for the diffs! New one on the left and on the right side part of the damper was missing!
Image

Nice, clean air filter house and more important using an OEM type airfilter
I used glycerin (non oil based) to seal the new rubber a bit better.
Image

And the result was absolutely spectacular. It didn't fix the starting issue but is did completely solve the performance gap issue while throttling up. On the old forum we had several topics with discussions around modifying the air intake using performance filters, re-jetting and other modifications but now I can truly advise not to perform any modification as it will destroy the complete characteristic of the engine while accelerating. My other advise would be to stick to OEM parts when possible to prevent issues like these.

To be continued with the fix for the bad starting issue...
User avatar
Richard
 
Posts: 102
Joined: 24 Aug 2017, 15:35
Location: Zeewolde NL

Re: Richard's ZR750C1 Restoration Project

Postby Ivor » 13 Sep 2017, 22:54

Good rebuild info and pics , lucky to find the alternator connector in time , could have been disaster :o
i hate being bipolar its awesome :/
User avatar
Ivor
 
Posts: 27
Joined: 06 Sep 2017, 21:49
Location: Hampshire UK

Next

Return to Ongoing Projects

Who is online

Users browsing this forum: No registered users and 1 guest

cron