Urgent help

For all your mechanical queries, or for sharing your mechanical know-how. Also used for arguing about which oil to use...

Urgent help

Postby Zephyr » 27 May 2018, 15:23

Hello all
I have a problem with a Kawasaki 750 zephyr from 1994. It has not been driven for about 2 years. The engine has been rebuilt with check of carburators. They have all been cleaned, new spark plugs and leads, check of pistons and rings, all tolerances meet, compression on all 4 cylinders, but cylinder 4 not spinning as it should. Cylinder checked for fuel,spark,compression, all ok.
What could be wrong?
Zephyr
 
Posts: 5
Joined: 19 Apr 2018, 08:36

Re: Urgent help

Postby 750R » 27 May 2018, 17:48

Pilot Jet not cleaned properly - we had this Problem often in the German Forums. They had the jets in the Ultrasone-Cleaner several times - didn't work....
after replaceing it with new ones ist worked again.
Or maybe a Air/fuel Channel in the Carbs is still stuck.
750R
 
Posts: 36
Joined: 14 Sep 2017, 19:42

Re: Urgent help

Postby Freddy » 28 May 2018, 01:02

?
Last edited by Freddy on 01 Jun 2018, 03:00, edited 1 time in total.
Freddy
 
Posts: 385
Joined: 06 Sep 2017, 12:06
Location: Sydney Australia

Re: Urgent help

Postby Zephyr » 29 May 2018, 06:01

Hello all
new spark plug, 2 new cables, valves adjust to correct target, carburettors separated 3 times and washed out and blown through with compressed air, interchanged spark plugs and coils for different positions, float level checked, carburettors adjusted for basic setting, ignition time checked, the mc starts but it don’t go like the 3 other cylinders . :D
Zephyr
 
Posts: 5
Joined: 19 Apr 2018, 08:36

Re: Urgent help

Postby Ivor » 12 Jun 2018, 19:03

all the HT leads going to the correct spark plugs after rebuild ?
i hate being bipolar its awesome :/
User avatar
Ivor
 
Posts: 115
Joined: 06 Sep 2017, 21:49
Location: Hampshire UK overlooking the Needles :)


Return to Mechanical

Who is online

Users browsing this forum: No registered users and 3 guests